Back to overview
Degraded
We are investigating issue with certain features of Deepnote not being avaliable
Aug 06 at 06:51pm CEST
Affected services
Deepnote application
Resolved
Aug 06 at 07:07pm CEST
The issue has been caused by replication issues in the underlying database and is resolved by now.
Affected services
Created
Aug 06 at 06:51pm CEST
Some users reported issues with variables in the notebooks.
Affected services